Today Livesearchsearch

NB I

All-Time Top Scorers

#NameTeamsMatches11mRatioScores
1Dániel BödeDániel BödePaksi SEFerencvárosi TC53080,32171
2Nemanja NikolićNemanja NikolićKaposvári RFCFehérvár FC271220,55148
3József KantaJózsef KantaMTK Budapest284290,3598
4André AlvesAndré AlvesBudapest HonvédKaposvári RFCFehérvár FC181120,4887
5Tibor TiszaTibor TiszaDebreceni VSCDiósgyöri VTKÚjpest FC24860,3383
6Barnabás VargaBarnabás VargaGyirmót FCPaksi SEFerencvárosi TC130190,6281
Norbert KönyvesNorbert KönyvesMTK BudapestPaksi SEBudapesti VasasDebreceni VSCZalaegerszegi TEDiósgyöri VTKKazincbarcikai SC33920,2481
8Péter BajzátPéter BajzátDebreceni VSCGyőri ETO FCDiósgyöri VTKPécsi MFCNyíregyháza Spartacus15210,5279
János HahnJános HahnPaksi SEPuskás Akadémia295140,2779
10Roland VargaRoland VargaÚjpest FCGyőri ETO FCFerencvárosi TCMTK BudapestPaksi SE256110,378
11Lóránt OláhLóránt OláhKaposvári RFCDebreceni VSCFerencvárosi TC21370,3574
12Attila SimonAttila SimonMTK BudapestDiósgyöri VTKÚjpest FCKecskeméti TEZalaegerszegi TEBFC SiófokPaksi SEPécsi MFCGyirmót FC20780,3471
13László LencseLászló LencseMTK BudapestFehérvár FCKecskeméti TEPuskás AkadémiaÚjpest FCGyirmót FC215120,3268
14Attila TököliAttila TököliPécsi MFCDunaferr SEFerencvárosi TCPaksi SEKecskeméti TE16850,467
15Adamo CoulibalyAdamo CoulibalyDebreceni VSC117130,5666
Péter RajcziPéter RajcziÚjpest FCKecskeméti TEMezőkövesdi SEKaposvári RFC16090,4166
17Krisztián KeneseiKrisztián KeneseiMTK BudapestGyőri ETO FCZalaegerszegi TEBudapesti VasasSzombathelyi HaladásLombard Pápa TFC162150,464
18Patrik TischlerPatrik TischlerMTK BudapestPuskás AkadémiaFehérvár FCÚjpest FCBudapest HonvédKisvárda FCDebreceni VSC24920,2562
19Davide LanzafameDavide LanzafameBudapest HonvédFerencvárosi TC118190,5261
Péter KabátPéter KabátBudapest HonvédBudapesti VasasÚjpest FCDebreceni VSC15390,461
21Róbert WaltnerRóbert WaltnerFehérvár FCÚjpest FCZalaegerszegi TEBudapesti VasasKaposvári RFC14690,459
Ibrahima SidibéIbrahima SidibéDebreceni VSC16080,3759
Martin ÁdámMartin ÁdámBudapesti VasasKaposvári RFCPaksi SE184160,3259
24András RadóAndrás RadóSzombathelyi HaladásFerencvárosi TCPuskás AkadémiaZalaegerszegi TEBudapesti Vasas227110,2556
Péter SzakályPéter SzakályKaposvári RFCDebreceni VSCPuskás AkadémiaÚjpest FC37560,1556
26Ádám HrepkaÁdám HrepkaMTK BudapestBudapest HonvédBudapesti VasasPaksi SESzombathelyi Haladás21600,2555
27Márton EppelMárton EppelMTK BudapestPaksi SEDunaújváros PASEBudapest HonvédNyíregyháza Spartacus21370,2554
28István BognárIstván BognárBudapesti VasasÚjpest FCMezőkövesdi SEDiósgyöri VTKFerencvárosi TCMTK BudapestPaksi SE28780,1853
29László BarthaLászló BarthaFerencvárosi TCPaksi SEKecskeméti TE28310,1852
30Róbert FeczesinRóbert FeczesinÚjpest FCFC SopronDebreceni VSCFehérvár FCBudapesti Vasas15030,3451
Soma NovothnySoma NovothnyDiósgyöri VTKÚjpest FCBudapesti VasasKisvárda FC18470,2851
Máté PátkaiMáté PátkaiMTK BudapestGyőri ETO FCFehérvár FCBudapesti Vasas34100,1551
33Sandor TorghelleSandor TorghelleBudapest HonvédMTK BudapestFehérvár FC15460,3250
János LázokJános LázokBékéscsaba 1912 Előre SEBudapesti VasasMTK BudapestPaksi SEGyőri ETO FCÚjpest FC21770,2350
35Ádám BódiÁdám BódiDebreceni VSCFehérvár FCKazincbarcikai SC30350,1649
36Péter CzvitkovicsPéter CzvitkovicsMTK BudapestDebreceni VSCPuskás AkadémiaBudapesti Vasas22860,2148
József WindeckerJózsef WindeckerGyőri ETO FCBFC SiófokPaksi SEÚjpest FC32260,1548
38Illés SitkuIllés SitkuFerencvárosi TCPécsi MFCBFC SiófokDebreceni VSCFehérvár FCÚjpest FC12640,3747
Stefan DražićStefan DražićMezőkövesdi SEDiósgyöri VTK16350,2947
Balázs DzsudzsákBalázs DzsudzsákDebreceni VSC219140,2147
41Márk KosztaMárk KosztaBudapest HonvédMezőkövesdi SEÚjpest FCZalaegerszegi TEBudapesti Vasas16880,2746
Dušan VasiljevićDušan VasiljevićBékéscsaba 1912 Előre SEKaposvári RFCÚjpest FCFehérvár FCBudapest Honvéd239100,1946
Đorđe KamberĐorđe KamberDiósgyöri VTKZalaegerszegi TEGyőri ETO FCBudapest Honvéd37800,1246
44Tamás KulcsárTamás KulcsárVác FCMTK BudapestFehérvár FCDebreceni VSCBudapesti Vasas24500,1845
45Gergely RudolfGergely RudolfDebreceni VSCDiósgyöri VTKGyőri ETO FCFehérvár FCBalmazújvárosi FC12790,3443
Norbert NémethNorbert NémethBudapest HonvédGyőri ETO FCMTK BudapestBudapesti VasasEgri FC13810,3143
47Roland UgraiRoland UgraiSzombathelyi HaladásFerencvárosi TCDiósgyöri VTKBudapest HonvédDebreceni VSCMezőkövesdi SE19440,2242
48Kenan KodroKenan KodroFehérvár FCFerencvárosi TC9280,4541
49Josip KneževićJosip KneževićPuskás Akadémia110120,3640
Marin JurinaMarin JurinaMezőkövesdi SEMTK Budapest16100,2540
Zsolt NagyZsolt NagyPuskás AkadémiaFehérvár FC223120,1840
Zsolt BalázsZsolt BalázsZalaegerszegi TEKecskeméti TEPaksi SEBudapest HonvédKaposvári RFC24100,1740
Péter HalmosiPéter HalmosiSzombathelyi HaladásDebreceni VSC26320,1540
54Tibor MontvaiTibor MontvaiZalaegerszegi TEPaksi SENyíregyháza SpartacusKecskeméti TE13510,2939
Filip HolenderFilip HolenderBudapest HonvédBudapesti VasasFehérvár FC21630,1839
56Donát BárányDonát BárányDebreceni VSC10620,3638
Krisztián SimonKrisztián SimonÚjpest FC25400,1538
58István FerencziIstván FerencziGyőri ETO FCZalaegerszegi TEMTK BudapestBudapesti VasasDebreceni VSCFerencvárosi TCLombard Pápa TFC112100,3337
59Gábor TormaGábor TormaZalaegerszegi TERákospalotai EAC10000,3636
Kazuo HommaKazuo HommaLombard Pápa TFCDiósgyöri VTKNyíregyháza SpartacusBFC SiófokBudapesti Vasas11700,3136
Gábor MolnárGábor MolnárMezőkövesdi SEPuskás AkadémiaDiósgyöri VTKKisvárda FC19810,1836
Mohamed RemiliMohamed RemiliLombard Pápa TFCÚjpest FCBudapesti VasasSzolnoki MÁVPaksi SE21840,1736
63Bojan BrnovićBojan BrnovićDebreceni VSCGyőri ETO FCDiósgyöri VTK11310,3135
64Marko ŠćepovićMarko ŠćepovićFehérvár FC7870,4434
DaniloDaniloBudapest Honvéd93100,3734
Krisztián NyergesKrisztián NyergesBudapesti VasasRákospalotai EAC11150,3134
Tokmac NguenTokmac NguenFerencvárosi TC12910,2634
Loïc NégoLoïc NégoFehérvár FC25910,1334
69Tamás PriskinTamás PriskinGyőri ETO FCFerencvárosi TCSzombathelyi Haladás9230,3633
Ádám GyurcsóÁdám GyurcsóFehérvár FCKecskeméti TEPuskás AkadémiaBudapest Honvéd15010,2233
József MagasföldiJózsef MagasföldiFehérvár FCFC SopronBudapest HonvédBFC SiófokZalaegerszegi TEPaksi SE15700,2133
Tamas KoltaiTamas KoltaiGyőri ETO FCFehérvár FCPaksi SE23060,1433
73Budu ZivzivadzeBudu ZivzivadzeMezőkövesdi SEFehérvár FCÚjpest FC9710,3332
Foxi KéthévoamaFoxi KéthévoamaDiósgyöri VTKÚjpest FCKecskeméti TE13800,2332
75Márkó FutácsMárkó FutácsDiósgyöri VTKFehérvár FCZalaegerszegi TEMTK Budapest9040,3431
Zoltán KovácsZoltán KovácsMTK BudapestBudapesti VSCPécsi MFCÚjpest FCGyőri ETO FC9200,3431
Zoltán HercegfalviZoltán HercegfalviBudapest HonvédFehérvár FCLombard Pápa TFCBudapesti Vasas9520,3331
Dániel LukàcsDániel LukàcsBudapest HonvédÚjpest FCDiósgyöri VTKKecskeméti TEPuskás Akadémia12720,2431
Nemanja AndrićNemanja AndrićGyőri ETO FCÚjpest FCBalmazújvárosi FC15130,2131
Zsolt BárányosZsolt BárányosBudapest HonvédFerencvárosi TCFC SopronBudapesti VasasRákospalotai EACNyíregyháza SpartacusLombard Pápa TFC16220,1931
LeandroLeandroMTK BudapestSzombathelyi HaladásFerencvárosi TCDebreceni VSC22900,1431
Márk SzécsiMárk SzécsiDebreceni VSCKecskeméti TENyíregyháza SpartacusPuskás Akadémia23000,1331
83Ivan PetryakIvan PetryakFerencvárosi TCFehérvár FC12410,2430
Krisztián ZahoreczKrisztián ZahoreczKaposvári RFC143160,2130
Claudiu BumbaClaudiu BumbaKisvárda FCFehérvár FCGyőri ETO FC16250,1930
Zsolt HarasztiZsolt HarasztiPaksi SEBFC SiófokFehérvár FCFerencvárosi TC28540,1130
87Nenad LukićNenad LukićBudapest HonvédGyőri ETO FC6580,4529
Krisztián NémethKrisztián NémethMTK Budapest11300,2629
Artem FavorovArtem FavorovPuskás AkadémiaZalaegerszegi TE17020,1729
Tamás KissTamás KissPaksi SE19900,1529
Patrik BacsaPatrik BacsaDiósgyöri VTKÚjpest FC23400,1229
92Dorge KouemahaDorge KouemahaTatabánya FCDebreceni VSC6000,4728
Franck BoliFranck BoliFerencvárosi TC8410,3328
Francis LitsingiFrancis LitsingiKecskeméti TE11310,2528
Krisztofer HorváthKrisztofer HorváthKecskeméti TEÚjpest FC12370,2328
Bálint GaálBálint GaálZalaegerszegi TESzombathelyi HaladásBudapesti Vasas12710,2228
György SándorGyörgy SándorÚjpest FCGyőri ETO FCFehérvár FC24110,1228
János SzabóJános SzabóPaksi SE41300,0728
99Csaba CsordásCsaba CsordásBudapesti VSCMTK BudapestÚjpest FCBFC SiófokFehérvár FCFC SopronBudapesti VasasKecskeméti TE11240,2427
Lamin ColleyLamin ColleyPuskás AkadémiaDiósgyöri VTK11400,2427